Site not rendering correctly in iOS13 Safari

Since the update to iOS13, the site doesn’t render correctly in Safari, as shown in the screenshots. Still fine in Chrome. Not sure if it’s an issue that needs to be addressed by Apple or ajb007 but thought I’d make you aware.


01-DB1177-CA9-F-4-B11-AECA-3-D726-CAFAEAC.jpg

224-C2-DE3-A5-ED-4704-8-D05-3-D227131-FE56.jpg
‘Secret Agent?? On whose side?’

Comments

  • BarbelBarbel ScotlandPosts: 31,734Chief of Staff
    Thanks AB, sounds like a job for SiCo.
  • Asp9mmAsp9mm Over the Hills and Far Away.Posts: 6,845MI6 Agent
    It’s the same for me.
    ..................Asp9mmSIG-1-2.jpg...............
  • Mr MartiniMr Martini That nice house in the sky.Posts: 2,683MI6 Agent
    Just curious, which iPhone are you all using? I have an iPhone 8 and ajb looks fine on my phone. Maybe SiCo has fixed the issue already?
    Some people would complain even if you hang them with a new rope
  • AndrewBondAndrewBond Skyfall, UKPosts: 64MI6 Agent
    Mr Martini wrote:
    Just curious, which iPhone are you all using? I have an iPhone 8 and ajb looks fine on my phone. Maybe SiCo has fixed the issue already?

    Sorry, should have said, the screenshots were taken on an iPad Pro. I don’t visit the site on iPhone so I wouldn’t know if it’s changed or not for me there. Thanks.
    ‘Secret Agent?? On whose side?’
  • Asp9mmAsp9mm Over the Hills and Far Away.Posts: 6,845MI6 Agent
    It’s just iPad. Phone is OK.
    ..................Asp9mmSIG-1-2.jpg...............
  • Sir MilesSir Miles The Wrong Side Of The WardrobePosts: 25,369Chief of Staff
    i have no issues on either iPhone or iPad…both have been updated.
    YNWA 97
  • Asp9mmAsp9mm Over the Hills and Far Away.Posts: 6,845MI6 Agent
    It’s very bad with mine. Makes checking out new threads and navigating a chore.
    ..................Asp9mmSIG-1-2.jpg...............
  • Mr MartiniMr Martini That nice house in the sky.Posts: 2,683MI6 Agent
    A couple more questions, what iPads are you all using? Have you downloaded both updates to iOS13?
    Some people would complain even if you hang them with a new rope
  • AndrewBondAndrewBond Skyfall, UKPosts: 64MI6 Agent
    iPad Pro 2nd Gen on iOS 13.1.2

    Should point out it’s only in portrait mode the problem appears - browsing the forum in landscape is fine.
    ‘Secret Agent?? On whose side?’
  • Sir MilesSir Miles The Wrong Side Of The WardrobePosts: 25,369Chief of Staff
    iPad Air 3…running iPadOS 13.1.2

    As I said, no issues with mine at all
    YNWA 97
  • Sir MilesSir Miles The Wrong Side Of The WardrobePosts: 25,369Chief of Staff
    Asp9mm wrote:
    It’s very bad with mine. Makes checking out new threads and navigating a chore.

    In the earlier days you had to either ‘refresh’ the site or power off the device if you had issues...I assume you’ve done both so I’m a bit stuck in how to help more :#
    YNWA 97
  • SiCoSiCo EnglandPosts: 1,349M
    I thought this would be an easy fix however it looks like a bug in Safari and the fact the website is not mobile friendly.

    The only way I can fix it is to migrate the forum to another platform with a responsive skin. I know I always say I'm going to do it but I am definitely going to try in the coming weeks. I have half of it running at home I just nee to fix the Private Messages.
    Simon
Sign In or Register to comment.